Skip to Content
author's profile photo Former Member
Former Member

HTTP is not working but HTTPS is working (( PROBLEM))

Hello!! SDN people,

My JAVA stand alone server is not connecting to HTTP port but connecting to HTTPS. It was worknig fine untill yesterday. We did not do any changes. Can someone help in this regards?

Your answer is really importand and really appreciated!!

Thanks,

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Jul 01, 2008 at 07:19 AM

    Hi Afnan,

    This Could be a browser issue. If so you could try the following to see it helps.

    1 delete the IE cookies (IE-tool-internet option-delete cookies)

    2 delete the IE history record (IE-tool-internet option-IE history record)

    3 unclick the proxy server (IE-tool-internet option-connection-LAN setting)

    4 unclick the pop up block.(IE-pop up block.

    -


    In IE "Tools > Internet Options > Securityu201D, click on Internet (the small globe icon).

    Click "Custom Level..." button below, u201CSecurity Settingsu201D window will pop up.

    Under u201CMiscellaneousu201D category, change u201CNavigate sub-frames across different domainsu201D to enabled.

    Refresh the page

    Thanks & Regards,

    Jude Nazareth

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Dec 18, 2008 at 07:30 PM

    I am having the same issue. Anybody know how to fix it?

    Thanks,

    RT

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.