Skip to Content

500 Internal Server Error

Hi,

I am debugging in the B1 HANA Web IDE. When I run a test on javascript code and there is any kind of error I get just a generic error back from the server with little information.

E.g.

500 - Internal Server Error

.....

Please contact your system administrator

What do I need to change so that the server will display the internal error itself rather than a generic message? I have noticed that in the eLearning videos a more descriptive message is returned.

Thanks for any help.

Regards,

Mel

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Feb 16, 2018 at 09:01 PM

    Hi Mel,

    Have you activated the developer_mode in XS Engine on your HANA system?
    Check this to see how to do it.

    Regards,
    Thiago.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.