Skip to Content
0

Webi: No text on diagrams

Feb 15 at 09:18 AM

27

avatar image
Former Member

Hello,

When creating a report, and adding a chart for example:

It works great but as soon as I convert it into a diagram I have no text, no legend, no nothing that is displayed apart from the diagram in itself:

We can see with the mouse that the boxes are created for the title for example, but noting is displayed. The "Visible" checkboxes are marked so it is not that.

What could it be? I tried to change the background color if it was written white on white but it isn't :)

Thanks!

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Best Answer
AMIT KUMAR
Feb 15 at 09:25 AM
0

It seems both are the measure objects and assigned to value axis.There is no object assigned at catergory axis.

Right click on chart->Assign data-> check if any object/variable assigned to Catergory axis.

Show 9 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Thank you for your answer!

It seems that this is correctly done:

0

check if tick box is unchecked or checked in the format chart section->category axis.

untitled.png (12.2 kB)
0
Former Member
AMIT KUMAR

Yes it is checked!

It already was by default.

0

add custom title and check if that works for you.

0
Former Member
AMIT KUMAR

It doesn't work either.
I've just tried by using the desktop app on Windows and it displays correctly there!

So I've went with re-enabling HTML and trying different browsers but it does not work on latest versions of Edge, Chrome nor Firefox.

Do you know what could be wrong with this new information?

0

What is your BO version?

0
Show more comments