Skip to Content
0
Jun 27, 2008 at 09:51 AM

Installation requirements for regular user

8 Views

Hi,

I'm building my first widget with Yahoo Widgets, Eclipse and the SAP Widget Foundation installed.

I've got my widget working on my pc and can export the widget. Data retrieval from SAP is showing in the widget.

I wonder what a regular user ( on an other pc) needs to install to use the widget? Only Yahoo widgets or more? Can he/she change the login settings?

Any help will be appreciated.

Regards,

Bert