Skip to Content
avatar image
Former Member

Auto Reaction method is not triggering Alerts - Rz20 shows status Active.

Hello,

We have configured CCMS monitoring for our XI system and set the Auto Reaction method as ZPI_CCMS_SEND_Alert_to_ALM (Which is copy of CCMS_SEND_Alert_to_ALM ). Refer figure 1 & 2.

We are getting the Alert in CCMS monitor but the Auto Reaction method is not triggered automatically and we need to manually execute that each time. The RZ20 Alert shows the Alert in ACTIVE status.

I have explored all the blogs/forum threads available on SDN however it seems that this question haven't been solved yet.

Do we need to configure any background job to trigger this Auto Reaction method ?

Points will be rewarded for useful ansewers.

Thanks & Regards,

Dijesh Tanna.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • avatar image
    Former Member
    Jun 28, 2008 at 05:08 AM

    Hello,

    WOuld just like to ask if you have already solve your problem regarding this auto-reaction method, I have the same problem with yours.

    Hope to hear response from you. Thanks.

    Regards,

    JP

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 29, 2008 at 02:43 AM

    No luck yet..

    I have also raised message to SAP, waiting for some response from them. Let me know if you found any soultion.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jul 07, 2008 at 03:35 AM

    Problem got resolved.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      You can either create new role using authorisation object S_OC_SEND and S_RFC.

      or Enter the role SAP_BC_ALM_ADMIN and the profiles SAP_ALL and SAP_NEW.