Skip to Content
0

Not able to copy the reports from one folder to another.(SAP BO 4.0)

Feb 14 at 05:15 AM

121

avatar image

I am facing issue while copying a content(report) from one folder to another.

PFA the screenshot of error i am receiving.

error.png

BO version :- 4.0 SP12

Cluster environment

OS version :- Ms 2008 R2 Enterprise

SIA is running.

CMS is running.

Database is up to mark and run successfully.

No any message in event viewer related to CMS.

I am copying the reports with admin rights

Please help me out.

Thanks.

error.png (43.2 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

3 Answers

Dell Stinnett-Christy Feb 14 at 06:59 PM
1

You need to verify that you have a running Webi Processing Server and Input File Repository Server. You also need to make sure that the physical file actually exists in the Input File Store so that it can be copied - if you can open in Webi the source report that you're copying, then the file exists.

-Dell

Show 19 Share
10 |10000 characters needed characters left characters exceeded

Hi,

I cannot see any server starting or stooped in my CMC. Only server i can see starting is that "Biname.cms,Biname.dashboardcache and dashboardprocess".

Thanks

0

error.png

This is server list that contains servers which are running.

error.png (26.0 kB)
0

your screenshot does not show server list. It shows empty list of dashboards server category.

0

Yes, why it is show as such? I didn't make any change.

Thanks

0

based on screenshot you are not clicking on server list.

0

There appears to be something not quite right with your system - there should be a LOT more server categories than just the two that you're seeing. What do you see when you click on "Server List"? Are you an Administrator or are you logged in using the Administrator id?

-Dell

0

Yes, Dell, I login as a administrator.

Server list contain only three servers.

error.png

May be that's why i am facing this issue.

error.png (40.8 kB)
0

ok, this one shows that your server is not working at all, because you're missing all the required servers, except CMS.
I suspect due to improper sizing the install did not complete correctly.

0

Hi Dennis,

I am facing this issue suddenly without doing any repair install or update installation. How did these server get disappeared suddenly?

-Harsh

0

servers cannot disappear by themselves.
Someone has either deleted them from CMC or from CMS DB.

0

No one from our team manually deleted or remove server from CMS DB.

-Harsh

0

yet they are gone.
And repair didn't bring them back. That usually means they were deleted.
You can try a test - try adding one of the missing servers. What happens ?

Or you can simply create a new SIA with default servers and if that works later delete your original SIA.

0
Show more comments

That is absolutely why you're facing this issue. I would do a "repair" install of your system to see whether that will bring them back for you. In fact, I'm surprised you're even able to log in, since I don't see Core Services, which is where the CMS is located, in your list. It may also be that security has gotten messed up as well, but we can look at that after you do the repair install if there's still an issue.

I'm attaching a picture of what the categories look like on our Demo server. You probably won't have Explorer and may not have Lumira or Analysis, but you should have all of the rest.

-Dell

0

I did repair install, but still i am facing this issue.

Still i can see only three servers in my server list.

-Harsh

0

Can you modify the installer? See if you forgot to select all the services while installing the BO.

0

Hi Jawahar,

Your suggestion is also not working.

-Harsh

0

None of what we're suggesting is helping, so I think you're probably at a point where you're going to have to open a ticket with SAP.

-Dell

0
sahithi m Feb 14 at 01:23 PM
0

Harsh,

Please check logging to IDT or UDT or Webi Intelligence tools. IF you are still seeing the error, try restarting SIA and check.

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Restrating SIA doesnt work.

0
Jawahar Konduru Feb 15 at 01:36 AM
0

Can you view the report from Launchpad? Check if you see any errors.

Share
10 |10000 characters needed characters left characters exceeded