Skip to Content
author's profile photo Former Member
Former Member

An HTTP/S connection failed

Hi,

I tried to configure the ECC 5.0 system on E portal 7.0 on oracle 10G DB and WIN 2003 platform.

I am using LDAP as a data source for user store.

When I try for connection test I got the error u201CAn HTTP/S connection to http://sapsm4prd.zentagroup.com:8001/sap/bc/gui/sap/its/webgui?sap-client=444 was not obtained successfully; this might be due to a closed port on the Firewallu201D

I checked the trace at firewall but trace says that it is accepted.

The ITS connection test details are as follows:

Test Details:

The test consists of the following steps:

1. Checks the validity of system ID in the system object.

2. Checks if the system can be retrieved from the PCD.

3. Check whether the system object has a valid system alias

4. Check whether a SAP system is defined in the system object

5. Validate the following parameters: ITS protocol; ITS host name

6. Checks if the host name of the server can be resolved.

7. Pings the server to see if it is alive.

8. Checks HTTP/S connectivity to the defined back-end application

Results

1. The system ID is valid

2. The system was retrieved.

3. Retrieval of the default alias was successful

4. The system object represents an SAP system

5. The following parameters are valid: ITS Protocol (http) ITS Host Name (sapsm4prd.zentagroup.com:8001)

6. The host name sapsm4prd.zentagroup.com was resolved successfully.

7. The server sapsm4prd.zentagroup.com was pinged successfully.

8. User mapping is valid

9. An HTTP/S connection to http://sapsm4prd.zentagroup.com:8001/sap/bc/gui/sap/its/webgui?sap-client=444 was not obtained successfully; this might be due to a closed port on the Firewall.

Regards,

Rajesh

Add a comment
10|10000 characters needed characters exceeded

Related questions

4 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Jun 27, 2008 at 12:03 AM

    Try disabling the fire wall for now, see if it works - quick and dirty way to make sure it's not the firewall. Then look at the exception or logs on the firewall, see what port it is blocking (which you need to have exceptions for).

    Remember to re-enable the firewall. 😊

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Aug 06, 2008 at 07:51 PM

    How did you check the trace at firewall and see that it is accepted? I am having the same issue and trying to figure out what the hec is going on.

    REgards,

    nv

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Aug 06, 2008 at 08:44 PM

    Hi

    1 .Can you check what is the port configured for https communication.

    You can check tha from smicm --parameter

    icm/server_port_0 = PROT=HTTP, PORT=8080,

    icm/server_port_1 = PROT=HTTPS, PORT=1443

    what is the https port configured?

    2 .check the smicm-services and look for the https port?

    Is it active and set at 8001.

    3.check if 8001 port is closed or open in your firewall?

    hope it will help.

    Amit

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      This is wht I see in Parameters:

      Services

      icm/server_port_0 = PROT=HTTP,PORT=8022

      icm/server_port_1 = PROT=SMTP,PORT=0

      Services:

      HTTP 8022 ncdapp22.esc.win.col SMTP 0 ncdapp22.esc.win.col

      How do I check the firewall in my CRM system?

  • author's profile photo Former Member
    Former Member
    Posted on Aug 10, 2008 at 02:42 AM

    I really could not understand your question.I replied initial question posted by rajesh kale.

    What ever I could understand from your posting is that you want to see the firewall setting in your CRM system?

    I am not sure if you can see firewall setting in CRM system.

    But if your port is opened as 8022 in the firewall.

    You can go to command level and telnet <ip address of crm server> 8022

    It shall be successful if port is opened properly.

    I hope I replied your question.

    Thanks

    Amit

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.