Skip to Content
0

SAP BO 4.2 installation ERROR in AIX 7.1. Failed : Operating system patch level(Critical)

Oct 26, 2016 at 07:53 AM

65

avatar image
Former Member

HI

ia,m trying to install SAP BO 4.2 SP2 in AIX 7.1 Server. it has technology 3 and sp5

But as per SAP BO 4.2 PAM the minimum requirement is AIX 7.1 technology 1 Sp2

so my server configuration meets the requirement.

but while installation, after selecting the Installer language as English the following error throws

failed : operating system patch level (critical)

i saw some SAP notes and changed accordingly the environmental variables which is LC_ALL = en_US but it is not working it is still throwing the error

please help your help will be highly appreciated.

Advance thanks for the solution

with best regards

krv

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

0 Answers