Skip to Content
author's profile photo Former Member
Former Member

Crystal reports not responding

Every time I go to create a new report and get to the connection screen, as soon a I enter the login information crystal stops responding and closes. I can modify exsiting reports but if I have to do anything with changing or adding a connection to the database it stops responding.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Posted on Feb 14, 2018 at 11:20 PM

    Hi Teresa,

    Do you have any other CR products installed on your PC? If so what are they?

    I have this happen to me once in a while also. I ran DebugDiag from Microsoft to capture the cause. What it was was the 3rd party DB connectors causing the crash.

    Go into this folder and rename these dll's to *.Org, * being the name of the dll.

    crdb_sforce.dll

    crdb_siebel.dll

    Or Go into Programs and Features and modify CR install and remove an DB Drivers you don't need.

    Or if you are adventurous download debugdiag 32 bit from Microsoft and set it to capture the crash on crw32.exe and then analyze it and see what it says.

    Don

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.