Skip to Content
0

T_IOT_MESSAGE_TYPE_ID specific table not created

Feb 13 at 01:06 PM

35

avatar image
Former Member

Hi Team,

I have referred to tutorial IOT integration with IOS blog and have managed to do most of the setup.

After setting up the IOTSensor App on my IOS device, when I try to check for messages on my HCP, i notice only 3 tables created namely T_IOT_ACKSTORE, T_IOT_CONFIG, T_IOT_MONITOR_LOG only.

There is no MESSAGE TYPE ID specific table created.

My registration to IOT Sensor app is successful, not sure on which setting is missing.

Experts please advise.

Regards,

SK

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Best Answer
Anton Levin
Feb 15 at 08:20 AM
0

Update: it turned out that the iOS device had some connectivity issues. After restart, everything worked out as expected.

Share
10 |10000 characters needed characters left characters exceeded
Anton Levin
Feb 13 at 01:33 PM
0

Dear SK,

from the Monitoring Tool and remote logs of your "iotmms" instance (based on your previous threads, I have made an assumption that your account ID is s****426), I see that your IoT MMS lacks a connectivity to the underlying DB. This is most probably the reason why a DB table is not created.

Please, ensure you have your HANA MDC DB up and running in your account.

Regards,

Anton

Show 1 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Hi Anton,

Thanks for your prompt response.

The IOTMMS is actually setup to my colleague's S-id S*******105 and it is having a HANA (MDC DB) setup.

I just came across the QR scan code as one of the points in the blog , so trying with it as well.

Just in case if there is any other point that needs to be checked, please do share.

Regards,

SK

0