Skip to Content

Troubles when adding plugins SAP HANA in Eclipse oxygen

Hi,

When I'm trying to install SAP HANA and SAP Cloud Platform Tools in Eclipse oxygen the following error appears:

i've installed previously jdk 8 as shown:

Could someone please help me to solve this problem?

Thanks in advance!

Noa

Add comment
10|10000 characters needed characters exceeded

  • What update site you are using to install the tools?

  • Noa Bak Florian Pfeffer

    Thanks for answering! I'm using this one:

    https://tools.hana.ondemand.com/oxygen

    I tried to install the plugins several times but I always have the same error:

    Cannot complete the install because one or more required items could not be found.

    Software being installed: SAP Cloud Platform Tools for Java 1.86.0 (com.sap.core.tools.eclipse.server.feature.feature.group 1.86.0)

    Missing requirement: SAP Cloud Platform server adapter commons 1.85.0 (com.sap.core.tools.eclipse.server.common 1.85.0) requires 'bundle org.eclipse.libra.facet 0.0.0' but it could not be found

    Cannot satisfy dependency:

    From: SAP Cloud Platform server adapter 1.85.0 (com.sap.core.tools.eclipse.server.cloud.feature.feature.group 1.85.0)

    To: com.sap.core.tools.eclipse.server.common [1.85.0]

    Cannot satisfy dependency:

    From: SAP Cloud Platform Tools for Java 1.86.0 (com.sap.core.tools.eclipse.server.feature.feature.group 1.86.0)

    To:com.sap.core.tools.eclipse.server.cloud.feature.feature.group [1.85.0]

    Could you please help me to solve it?!

    Regards

  • Get RSS Feed

0 Answers