Skip to Content
0
Former Member
Jun 24, 2008 at 03:08 PM

Problems connecting to SAP B1 server using developed add-on

50 Views

Hi there,

We are encountering problems in the roll-out of a add-on for B1 2005 PL20 which we had developed for a client.

The add-on (client based using DI API), connects to the server normally when installed on the server. We tried to install it on other PC's on the network today and encounted the 'failed to connect to SBO-COMMON' message all the time.

I encountered another error when trying to install the add-on on my local machine, which is 2007 PL15. The message was 'Obeserver dll version mismatch'. I put this down to the fact that I'm running 2007...

The add-on connects to the server using the manager user and a Professional, addon and SDK tools license has been assigned to it. After looking through the forum we noticed some users suggesting the use of a DI server license. We re-applied for another license with a DI server license, but it didn't seem to make a difference.

There are no physical network problems as all machines are contactable over the network. Does anyone have an idea what could be causing this?

Thanks.

Kind regards,

Simon Carolin