Skip to Content
0

WEB IDE CP Not working

Feb 12 at 12:20 PM

48

avatar image
Former Member

Hello,
I'm trying to run the service of SAP WEB IDE CP full-stack version. Everything is subscribed, roles from webide cp version (DiDeveloper and DiAdministrator) are already filled and also the ones from portal TENANT_ADMIN.

In normal webide is working perfectly, but in the full stack version I'm still getting:

HTTP Status 503 - No application is available to handle this request


My user ID is: P1941547320

Any hints on how to resolve this problem?

Thanks in advance :)

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Ido Goren
Feb 12 at 12:46 PM
0

Hi,

Did you enable the 'SAP Web IDE Dull Stack Version' Tile?

Could you please provide your account name?

or even better, the url you are trying to reach in your browser?

Thanks,

Ido

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Feb 12 at 12:55 PM
0

Hello, thanks for your fast answer.

Yes, the tile is activated, and the internal roles assigned to my username.

My full account name is: p1941547320trial

And the url: https://webidecp-p1941547320trial.dispatcher.hanatrial.ondemand.com/

Show 4 Share
10 |10000 characters needed characters left characters exceeded

Hi Demo,

Thank you for the information.

Could you please tell me when did you activate the Tile?

The reason I'm asking is because I'm trying to understand what exactly happened.

Thanks again,

Ido

0
Former Member

I don't remember exactly but it was around 6 months ago, when the name of the service was "SAP Web IDE -Innovative version". Maybe something didn't update properly internally? Because I used the innovative version before.

I tried also to check the subscribed html5 applications and try to add again the subscription manually, but it already exists...

innovation.jpg (37.3 kB)
0

Ok. Thanks.

Could you please try again? It should be resolved now as it apears that you were missing a subscription.

Best Regards,

Ido

1
Former Member

Really appreciated Ido. Now it works like a charm!
Regards,
Dan

0