Skip to Content

The Flavor Could Not Be Locked - Error Message When Upgrading Flavor to SP6

Good morning.

I am having trouble upgrading my flavors from 303 to 306 in my sandbox environment. I am getting an error message "The flavor could not be locked" when I use the menu option "Flavors - Upgrade Flavor to Latest Version".

Has anyone seen this error and know what the cause is?

Kind Regards,

Cristin

Add comment
10|10000 characters needed characters exceeded

  • Hi Cristin,

    I had a similar situation when I upgraded my sandbox Personas 3.0 to SP 7 . I was not able to update the Flavor version and was getting the similar error like you.

    To solve this run the report /PERSONAS/ORIGSYST_EDIT and select your flavor, what it does is, it re-sets the Flavor original system to the Sandbox system id and then you will be able to upgrade the flavor version to the latest version. Hope this helps you in SP 6 also.

    With Regards

    Guru


  • Get RSS Feed

1 Answer

  • Feb 13 at 04:49 PM

    This sounds like an issue that has been fixed in one of the notes released for SP06, perhaps already in the first post-installation note 2590290. Is your environment fully up-to-date, with all necessary notes implemented?

    Add comment
    10|10000 characters needed characters exceeded