Skip to Content
0

SAP BW on Hana issues installing Eclipse

Feb 12 at 02:35 AM

266

avatar image
Former Member

Team:

I am installing in Eclipse SAP Modelling tools for SAP BW powered by SAP Hana. I received the following message:

Cannot complete the install because one or more required items could not be found. Software being installed: BW Open ODS View (Developer Edition) 1.18.23 (com.sap.bw.feature.fbp.devedition.feature.group 1.18.23) Missing requirement: ADT Blue SDK (UI) 2.89.1 (com.sap.adt.blues.core.ui 2.89.1) requires 'bundle org.eclipse.emf.databinding.edit [1.3.0,2.0.0)' but it could not be found Cannot satisfy dependency: From: samc Model 1.21.1 (com.sap.adt.conn.amc.ui 1.21.1) To: bundle com.sap.adt.blues.core.ui [2.88.0,3.0.0) Cannot satisfy dependency: From: ABAP Connectivity 1.21.1 (com.sap.adt.conn.feature.group 1.21.1) To: com.sap.adt.conn.amc.ui [1.21.1] Cannot satisfy dependency: From: ABAP Core Development Tools (Developer Edition) 2.89.1 (com.sap.adt.core.devedition.feature.group 2.89.1) To: com.sap.adt.core.feature.group [2.89.1] Cannot satisfy dependency: From: ABAP Core Development Tools 2.89.1 (com.sap.adt.core.feature.group 2.89.1) To: com.sap.adt.conn.feature.group [1.21.1] Cannot satisfy dependency: From: BW Open ODS View (Developer Edition) 1.18.23 (com.sap.bw.feature.fbp.devedition.feature.group 1.18.23) To: com.sap.adt.core.devedition.feature.group 0.0.0

I tried to install all features available and get a similar message.

What can I do?

Regards

RAP

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

3 Answers

Best Answer
Roland Kramer
Feb 22 at 03:43 PM
0

Hello

Actually Neon is sufficient. See the Document - SAP First Guidance – Implementing BW-MT as the new SAP BW Modeling Experience

Best Regards Roland

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Feb 13 at 07:55 AM
0

Matthias: I am using Eclipse Neon.

Share
10 |10000 characters needed characters left characters exceeded
Matthias Schober Feb 13 at 05:59 AM
0

What Eclipse Version do you use, Oxygen 4.7 ?

Share
10 |10000 characters needed characters left characters exceeded