Skip to Content
0

Solution Manager 7.2: Deactivate HTTPs for SM_WORKCENTER

Feb 09 at 08:08 AM

398

avatar image
Former Member

Dear experts,

is there any way to deactivate HTTPs for SM_WORKCENTER in Solution Manager 7.2? All other services (e. g. CRM UI, SOLMAN_SETUP) use HTTP, SM_WORKCENTER is always redirected.

We tried disabling HTTPs, changing the FLP SICF service, editing HTTPURLLOC - no effort.

Any ideas appreciated!

Best regards,

Daniel Lippmann

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

3 Answers

Best Answer
Yogesh Patel
Mar 28 at 03:55 PM
1

Hello Daniel Lippmann,

Can you please try SAP note below?

1789344 - How to disable HTTP -> HTTPS switch for an ICF service

Thank you

Yogesh

Show 1 Share
10 |10000 characters needed characters left characters exceeded
Former Member

This is the correct answer, you just have to disable HTTPs for the FLP service.

0
Tan Michael Feb 09 at 08:53 AM
0

Hi Daniel,

Please try to change your https parameter to http in rz10... please see below

FROM - icm/server_port_X = PROT=HTTPS,PORT=5$(SAPSYSTEM)01,TIMEOUT=60,PROCTIMEOUT=3600

TO - icm/server_port_X = PROT=HTTP,PORT=5$(SAPSYSTEM)01,TIMEOUT=60,PROCTIMEOUT=3600

then restart your ABAP and JAVA.

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Mar 21 at 09:54 AM
0

Unfortunately, this doesn't work. When we change it, the system opens the browser and tells me that HTTPs is not configured.

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Hello Daniel Lippmann,

Can you please let me know what solution is not working?

Thank you

Yogesh

0