Skip to Content
avatar image
Former Member

Prerequisite of Support Pack level in Source System 4.6C to Upgrade to ECC6

Hello

Please let me know Is there any prerequisite on Support Pack level in Source system(4.6C) to Upgrade to ECC6?

Thanks

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • avatar image
    Former Member
    Jun 19, 2008 at 05:52 PM

    You need to have the latest SPAM version for 4.6C and sp level if you are having 1 minus the latest for the 4.6C it shud be good you have to review the market place for the latest sp's for the ECC that can be used in the BIND_PATH phase....

    Add comment
    10|10000 characters needed characters exceeded

  • Jun 19, 2008 at 06:23 PM

    Hello. Best if you download upgrade guide from http:
    service.sap.com and read it. In this document you can read about all prerequisites of upgrade, and links to Notes. Regards.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 19, 2008 at 06:25 PM

    Hello George

    Thanks for the quick response

    I went through the ECC6 upgrade guides and couple of related notes to make sure the prerequisite of the support pack level in source system 4.6c but no where it has been discussed or mentioned.

    Could you let me know where exactly could I see this information?

    Thank-you

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 19, 2008 at 08:30 PM

    Thanks for the info.

    Add comment
    10|10000 characters needed characters exceeded