Skip to Content
0
Former Member
Jun 19, 2008 at 03:02 PM

change not effective in production?

10 Views

Dear Friends,

I had improved the code for a variable exit used in a planning sequence.

Only the exit code was changed to handle data processing better. Thus, no filter or modeler settings were changed.

In development, this change proved to have fixed the problem.

I transported it to QAS and it also solved the problem there.

When I transport to Production, the old error remained. The planning sequence runtime gave the same error.

It is a generate combinations function.

I checked the exit was transported successfully and modeler settings are the same as in Development.

The error said step 'x' was having error.

I do not know how to tell where is this step 'x'. If the system is able to identify a certain step giving problem, how can i know more what this step is exactly?

Its either in the characteristics relationship or in the filter.

How can I tell for sure what is it complaining about that prevents the generate combinations function to run properly?

Hope to get some tips. What steps can I take to narrow down the problem or what else should / could I do?

regards

YHogan

Edited by: Yohannes Hogan on Jun 19, 2008 5:02 PM