Skip to Content
0

SAP NW 7.51 SP02 Trial Installation is aborted

Feb 10 at 09:03 PM

126

avatar image

Hello everybody,

I'm trying to install the downloadable local Trial-Version of SAP NW 7.51 SP02 and after setting up a VM and installing openSuse the ABAP-installation itself is failing with the message above. Did anyone experience the same problem? At least one more person posted this on the original installation-tutorial-blog by julie plummer, but wasn't answered, so since she asked to put further questions here i'm doing this.

Hope somebody can help. Thanks

Joern

abort-sap.png (24.1 kB)
10 |10000 characters needed characters left characters exceeded
Former Member

I'm having presumably the same error though following the instructions given in the tutorial by Julie Plummer, I attached the log. Did you solve your problem?

julie.plummer Could you please look into this?

The error message seems to be the same as Former Member had here. But I'm not sure how he solved it, he wrote something about sudo instead of su, but the install.sh does not contain a su before it's failing and the above mentioned error appears both when started as root as well as when started with sudo ./install.sh.

log.txt (5.7 kB)
0
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Best Answer
Julie Plummer
Mar 07 at 08:51 AM
0

Hi Joern, hi Florian,

Are either of you using Software Provision Manager? If so, it won't work.

Also, have you tried renaming the database or SAP system? If so, don't.

Also:

  • Make sure the Username (for openSUSE) you created at the beginning is NOT “sap”
  • Change your host file entry to: 10.0.2.15 vhcalnpli.dummy.nodomain vhcalnpli (you can see the correct syntax in your hostfile, it is <IP address> <FQDN> <short-hostname>)
  • Use command hostname, it should be vhcalnpli
  • Use command hostname – f, it should be vhcalnpli.dummy.nodomain
  • Check your system language with the command echo $LANG, if its NOT “en_US.UTF-8” use LANG=en_US.UTF-8 to change that.

(This is from another user: Comment 408921 )

Share
10 |10000 characters needed characters left characters exceeded
Jörn Habicht Mar 29 at 07:34 AM
0

Hi Julie,

thanks for your help. Following throught Christians steps helped. Sorry for the late answer, i hadn't subscribed email-notifications for answers on my Posts. Best regards, Jörn

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Hi Jorn,

I am getting the same error as you "Installation of NPL failed", i tried the solution above with the hostname without c but i didn't work either.

can you please explain in detail how you proceeded?

thanks in advance

0