Skip to Content

sapui5 version 1.50.8 compatability with GW 7.40 SP Level 19

Hi , We recently upgraded UI5 project from 1.32.11 to 1.50.8. I deployed the eclipse project from eclipse to SAP ABAP repository. The resources are not getting reflected in the UI and OData services are not getting called from the front end.

I am new to SAPUI5 , is there anything that I am missing?

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Posted on Feb 09, 2018 at 11:15 PM

    check the console first

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Feb 10, 2018 at 12:43 PM

    Add some screenshots, code snippets and narrow down the problem.

    Did you test the OData service in segw? Did you call the right service in your frontend app (SAPUI5)? Did you add "error" handling for the call?

    Go through tutorials and check that you are doing that correctly. Once you narrow down the problem come back with the most specific question and provide the data (see my first line) needed for people to help you.

    Best of luck.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.