Skip to Content
0
Former Member
Jun 19, 2008 at 06:52 AM

PO Workflow Error : Agent determination for step '0000000093' failed

1126 Views

Hi, I copied the standard PO workflow and assign 2 agents by position from organizational management. The agents are receiving the work item. (I set that in SWE2, the linkage is not changed even though there is error).

Everytime I create a new PO, either one of the messages below would appear:

1)

Error processing following event linkage:

BUS2012 RELEASESTEPCREATED WS90100016

Following error occurred:

SWF_RUN 594

Message text:

Import container contains errors (are any obligatory elements missing?)

Event container appended as attachment.

Event linkage not changed.

Event stored temporarily.

Events can be redelivered via event queue

administration (transaction SWEQADM).

2)

Please repair the suspended workflow

Context Information:

ID: 16101

Work Item Text: MM Workflow (PO Release)

User: WF-BATCH

Language: E

Press 'Execute' to display the workflow that has errors.

When I execute, the following errors are shown in the log:

Process Node:

Error when processing node '0000000093' (ParForEach index 000000)

Create:

Error when creating a component of type 'Step'

Create_WIM_Handle:

Error when creating a work item

Create_VIA_WFM:

Agent determination for step '0000000093' failed

EVALUATE_AGENT_VIA_RULE:

Error in resolution of rule 'AC20000027' for step '0000000093'

AC20000027:

Element REQUISITION is not available in the container

Does anyone have any idea how to solve the problem?

It seems to me that, even though the agents are assigned, the release codes are not passed over to the container. But, I already checked that in the binding, in the task TS20000166, &RELEASECODE& from workflow is passed to the Step's &RELEASECODE&.

Thank you in all advances...