Skip to Content

Option to "Add New Cloud System" doesn't appear in Eclipse IDE

Hello all,

I've installed all SAP tools for eclipse, even when I'm on the right perspective (SAP HANA Development), when I try to add new cloud system, the only options that are shown are "Add System" and "Add System Archive Link". Weird thing is that I was able to use my Cloud system yesterday.

How to proceed? Below are screenshots to show I'm not missing the basics

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    Feb 08 at 08:45 PM

    Hi William,

    You must have downloaded Eclipse version “Oxygen” as this feature is no longer supported. The last good Eclipse version for tunneling to SAP Cloud Platform is “Neon”. Please download Neon and try the steps again.

    Thanks,

    Jin

    If this question is answered from your perspective, then please clicked on the “Accept” link to complete this question.

    Add comment
    10|10000 characters needed characters exceeded

  • Jun 08 at 06:26 AM

    Hi,

    I'm using eclipse oxygen but installed “SAP Cloud Platform Tools for Connecting to SAP HANA Systems 1.35.0” from https://tools.hana.ondemand.com/neon / SAP Hana Tools.

    Thanks,

    Bowen

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Apr 09 at 02:59 AM

    Team,

    Any update on this. SAP suggested to install Eclipse oxygen 4.7 as latest version its working fine but not able to see the option "Add cloud system" under system by right click under Hana administrator/modeler perspective.

    https://tools.hana.ondemand.com/#cloud

    Please advise.

    Thanks,

    Raj

    Add comment
    10|10000 characters needed characters exceeded