Skip to Content

ALE problem when delete GL Account

Dear Expert,

I have create ALE with 2 client in my system. When I try to create GL account in sender system, that GL account also created in receiver system.

When I tried to delete it from sender system, that GL account still exist in receiver system but have flag "mark for deletion".

I use message type GLMAST.

Regards,

MAL

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Jun 19, 2008 at 04:47 AM

    Hi MAL,

    AELE does not move the deletion. You need to delete the GL Accounts manually in all the received systems. One thing you can do before deletion is to block the the account for posting, ALE it and then delete.

    Regards.

    Ruchit.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.