Skip to Content
0

sapfioritrial webide doesn't start on chrome

Feb 07 at 05:52 PM

58

avatar image

Hello gurus,

I was trying an app customisation on the fioritrial site, but the webide does'nt start in chrome. it fails with an error in chrome console 'Uncaught SyntaxError: Unexpected token < (bootstrap.js:1) '. Chrome version is 63.0.3239.132 and running on macosx.

starts fine in Safari though, but cannot use layout editor on it unfortunately.

Any insights are highly appreciated.

Thanks,

Another budding fiori developer

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

3 Answers

Best Answer
p1940199606 trial Feb 10 at 02:18 PM
1

yes, ofcourse. In this instance, ghostery was the reason. I did disable it for the web-ide site, but did not help. Started working after disabling it from chrome://extensions.

Thank you.

Share
10 |10000 characters needed characters left characters exceeded
p1940199606 trial Feb 07 at 06:17 PM
0

Hello Bruno,

Yes, it still failed in incognito mode. But worked when chrome is started disabling all extensions. I'll figure out which one is causing the issue.

Thanks for your help.

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Thanks! Please post the feedback here as soon as you have it. Other people might benefit from this in the future as well :)

Bruno

0
Bruno Lucattelli
Feb 07 at 06:04 PM
0

Hi Former Member! Does the same happens when you open webide in a incognito window in Chrome?

Share
10 |10000 characters needed characters left characters exceeded