Skip to Content
author's profile photo Former Member
Former Member

Dispatcher is running server is not connected

hi,

we have installed ECC 6.0 version with abap stack first

afterwards i have installed java stack separately

after installation

all the three message server, dispatcher and IWS watchdog are up i.e (green in color)

but when i give the url parameter i.e Http:// .......

it's giving the error Dispatcher is running server is not connected

Searched in forums we have found that ,to the increase the heap size .

we have increased heap size and restarted the server

Again i am getting the same error when typed in browser

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Jun 18, 2008 at 07:06 PM

    Hi Shravan,

    can you please check the status of the Java Server & Dispatcher process by using jcmon, they should status "running".

    Let me know if this is helpful and if you need some more details.

    Regards

    Prashanth

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.