Skip to Content
0

Access with LDAP user without inser user/password into Portal

Feb 09 at 12:44 PM

35

avatar image
Former Member

Hello

Our client have a portal with Netweaver 7.02. I tried to do all steps of this blog but still not working.

I reviewed all subsequent blogs, but I hadn't found anything that could help me.

Some people in my company said me that its possible that the SPNego did not work for the client, and I should use SAML.

I don't know what must I do. There is someone that could help me with this issue?

Anybody can say me if there is a guide "How to..." with SAML for portal?

Regards

David del Castillo

sso
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Narayana Abbaraju
Feb 09 at 02:24 PM
0

Hello David,

Please find the below blogs and SAP help documentation that can help you regarding the same.

https://blogs.sap.com/2014/06/02/configuring-saml20-based-single-sign-on-for-netweaver-73-portal/

https://help.sap.com/saphelp_nw73/helpdata/en/b4/19b441e8133631e10000000a155106/frameset.htm

Regards,
Narayana Raju

Show 1 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Sorry, but this answer does not work for our system version.

I've checked the next blog:

https://answers.sap.com/questions/427624/access-with-ldap-user-without-inser-userpassword-i.html

But unfortunatly I couldn't make it works the solution included in this blog, but it seems that it's a problem with the kerberos certificate between LDAP Server and user laptop.

The blog it's so good, but like Holger Bruchelt said, all examples that he showed in the blog works fine.

I tryed to resolve the problem that I have, but I couldn't resolve, and I need that this solution works fine, because the version of my client It's a bit older, but they don't go to update the system in the next year.

If there is somebody who can help me with this problem I'll be so gratefully.

Regards

David.

0
Benjamin Herzig Feb 14 at 01:01 PM
0

Hi,

did you check the Logs at Netweaver Administrator?

If SSO is not working, then there should be an error at the logs.

Regards,
Ben

Share
10 |10000 characters needed characters left characters exceeded