Skip to Content

[BUG]Unable to edit a blog comment

Feb 08 at 07:33 PM


avatar image

This happened several times already and is also mentioned in a comment here.

When trying to edit a blog comment, the error "We are unable to complete your request" appears when submitting the comment. I'm not actually logged out, so that's bs and, unfortunately, even "turning it off and on again" doesn't seem to help. I tried even closing the browser but still got the same error. Had to delete the comment and just re-post it. But it's a bit more cumbersome if there is a picture or some formatting involved.

Could this be fixed please? We need to be able to fix the typos easily.

scn.jpg (24.0 kB)
10 |10000 characters needed characters left characters exceeded

Yeah, it's embarrassing that this keeps coming up...particularly when in response to this:

Working to get a prioritized fix here.



I posted about the same problem about two months ago: Unable to edit own comment in a blog.

At least Vadim gave me a hint that you need to wait for about an hour until you can edit the comment (restarting the browser and clearing cache won't make a difference).

Still, your solution is faster (deleting and recreating the comment).


Yes, that's my experience too - it is possible only after some time. Doesn't work right away no matter what you do.

Thanks for the link! I thought it was reported already but somehow couldn't find it.


The issue is still here! Just got it :)

* Please Login or Register to Answer, Follow or Comment.

0 Answers