Skip to Content
author's profile photo Former Member
Former Member

Issue while printing originals " Workstation Application PDF not defined"

Hi,

I am facing an issue while trying to print documents from within CV02N or CV04N. I am facing issues with all the documents types that i could possibly use i.e. pdf, wrd, xls, txt. The issue is as follows

-- I have attached original files giving the URL path to the document master

-- I try to display the original file , it works and opens up the original file. I try to change the original file , it works and opens up the original file.But when i try to print, it gives me the message " Workstation Application PDF not defined"

--- I have maintained the configuration under " Define workstation applications" for all activities 1,2 & 3 with the carrier and %auto% mentioned.

I am not sure of why I should be getting this error. Can someone please help me. I am close to being in a panic situation.

Look for your help in this.

Regards,

Ranjit

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Jun 18, 2008 at 03:13 AM

    Instead of mentioning %auto% in carrier

    Define a default carrier & then mention the same in " Define workstation applications" for all activities 1,2 & 3

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.