Skip to Content

Linking iView to an html page

Hi All,

I have a html page in KM content. The html page has some text and an image(It has relative address in the html page).

The html page is opening fine with the image when I opened it from the KM content.

But the image is not displaying when I try to access this html page through an iView.

The reason behind this is when I open the html page, the url is: http://<host name>/irj/go/km/docs/help/ documents/image.gif

when I preview the iView the url is: http://<host name>/irj/servlet/prt/portal/prtroot/ documents/image.gif

Can someone tell me where do I need to make the change so that the iView will point to the correct location?

Appreciate your help.

Thanks,

Chandra

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Jun 17, 2008 at 06:44 PM

    Hi,

    You should replace the image path in html file with this:

    /irj/go/km/docs/help/documents/image.gif

    /thread/878228 [original link is broken]

    Regards,

    Praveen Gudapati

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.