Skip to Content
author's profile photo Former Member
Former Member

Error " Define leading ledgers"

Hi All,

We are upgrading our systems from ECC4.7 to ECC 6.0. But in ECC 6.0, we are not using new GL functionality. But, when i try to test transaction code FS00 and FS01 for creating and editing the GL accounts in ECC6.0, it shows the error message as "Define leading ledgers" . I am confused as we are not using New GL , then why i am getting this error message. We are using classic GL functionality in ECC 6.0. Any solution for this ?

Thanks

Anil

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Jun 17, 2008 at 06:08 PM

    Could you check table FAGL_ACTIVEC (using SE16) to see if you have an 'X' in the Active field. If yes, new GL is active. See if you can uncheck this checkbox (SM30, Table/View 'V_FAGL_ACTIVEC', Maintain).

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.