Skip to Content
author's profile photo Former Member
Former Member

Print issue

Hello,

I am trying to print a PO

The problem is that the POu2019s do not print when the printer is set up as LOCL.

Pls note that I am raising about 40-50 orders a week and I cannot input manually the technical data name every time.

The vendor was working OK for 2 years until the printer was changed to LOCL.

I don´t have this issue with others vendor. Do you know why?

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Jun 17, 2008 at 05:36 PM

    Hi

    try to ensure the users has on their defautl "output inmediatelly", check this via SU3 on the default parameters tab.

    Also verify that vendor has as mettod of comunication, "printer"

    JC

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.