Skip to Content
author's profile photo Former Member
Former Member

ESS sends email?

Hello everybody,

I installed the ESS Template for ERP2005 and it seems to run well. But I thought, that it should send emails to manager, whenever something has to be approved. Is this right? Either I did not find a process, which has to be approved by manager or some SMTP settings are not working.

I tried a scenario in "Travel and Expenses" and created a trip. Everything seems to run well, and at the end it tells me, that my request has been send to an employee in travel department, but this employee never received a message. Also the manager did not receive anything. Am I doing something wrong, or are there somewhere hidden configurations for SMTP ?

Thanks in advance

Add a comment
10|10000 characters needed characters exceeded

Related questions

5 Answers

  • Posted on Jun 17, 2008 at 02:39 PM

    Pl make sure the corresponding Workflow is activated in the backend.

    ~Suresh

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jun 18, 2008 at 07:09 AM

    Thanks for this suggestion, unfortunately I'm not really familiar with the backend system. Is there a transaction where I can check this?

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jun 18, 2008 at 09:52 AM

    Please check in PTARQ > Customising> Service specific settings > Travel management

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jun 18, 2008 at 02:40 PM

    Hi Siddharth,

    Can you specify what you mean? I cannot find any options there, where I can activate or deactive a workflow. By the way, what is the name of the workflow?

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jun 19, 2008 at 09:01 AM

    I found out why it did not work. Actually the workflow was not running, because in the correspondig RFC destination WORKFLOW_LOCAL_xxx the credentials of WF-BATCH user were invalid. I recreated it with transaction SWU3 and everything works.

    Thanks for your help

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.