Skip to Content

RFQ Output screen not coming

Dear Members,

RFQ output is not generating. I'm using standard configurations and conditions are maintained for the document type. But i'm not able to create the output for RFQ.

rfq1.jpg

After clicking on Print - Output screen has to come.

rfq2.jpg for reference.

But I'm not getting Output screen despite maintaining the conditions.

Pls suggest.

rfq1.jpg (37.0 kB)
rfq2.jpg (46.5 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    Feb 07 at 09:18 AM

    you are honestly saying you have in 2 system exact the same document number?

    anyhow, the information is not sufficient to give a straight solution.

    What is the difference in the system if one system works and the other not. Are both systems in the same release? Or is one ERP6 and the other S4?

    Are you using NAST based output determination or BRF+ based?

    Is it an own developed print program and form or SAP standard?

    Are you using version management or release process?

    Had you already searched for OSS notes with bug fixes? I found 49 using the search term "me41 output". Among them 2490792 - Message output in S4 HANA 1610 for RFQ & Contract

    Add comment
    10|10000 characters needed characters exceeded

  • Feb 07 at 07:29 AM

    Both your screenshots are from the very same document. Based on that I do not understand your question.

    Add comment
    10|10000 characters needed characters exceeded

    • Hi,

      First screenshot is the RFQ creation screen - ME41, After clicking on "Print" Output screen has to come (as per 2nd screenshot- RFQ2, this output screen was taken from another system).

      But we are not getting output screen in all the clients.