Skip to Content
author's profile photo Former Member
Former Member

Send spool to SAP Business workplace by a job

Hi All,

I have scheduled one job in sap for a report. I have to send the spool created to a SAP Business workplace's user.

I have made it by the botton 'Spool list recipient' in SM36. The job is running successfully and spool list is sending successfully too, the problem is that the user doesn't receive the complete list.

Nevertheless, if I access to spool order (SP01) and I try sending the list by menu: Spool request >Forward >Send using SAPoffice, the spool list is sending completly!!!!

Does anybody has any idea about this?

Thanks in advance

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Jun 17, 2008 at 11:54 AM

    hii,

    u can consult a basis consultant. because if its showing sending completely then the job is done.

    it must be some basis issue..

    thanks..

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.