Skip to Content
0

EWM- Issue in confirming Warehouse Task by RF

Feb 06 at 07:52 PM

228

avatar image
Former Member

I have set up POSC Inbound process with below mentioned process steps

IB01 - Unload

IB02- Decon

IB03 - Putaway

I am able to execute all of them successfully using EWM monitor.

But when I try to confirm WT for IB02 step using RF below error is received

E: Warehouse order 1000000418 not intended for RT1 (/SCWM/RF_DE047).

Queue "Inbound" is getting detrmined for WT with WPT 3060

My userid is linked to resource RT1 which is linked to resource type RT01

wo-queue.png (10.9 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Ajit Routray Feb 07 at 08:41 AM
0

Hi Vineet,

WO is assigned to Resource ? or Resource is assigned to Queue ?

Please check link.

https://archive.sap.com/discussions/thread/2145536

Kind Regards,

Ajit

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Feb 07 at 07:06 PM
0

Hi Ajit

WO is not getting assigned to Resource manually also.

Resource type RT1 is assigned to Queue "Inbound" in RSRC tcode.

I have assigned my userid to resource RT1.

Please let me know if you need any additional info to resolve this issue.

Show 7 Share
10 |10000 characters needed characters left characters exceeded

Hi Vineet,

"WO is not getting assigned to Resource manually also." -> Please share the error message and screen shot.

Kind Regards,

Ajit

0
Former Member

Below error message when I try to assign resource manually to WO.

WO: 1000000424

0

Hi Vineet,

Click on WO (WO visible in new session), then go to change mode, try to enter resource there which will give clear idea.

https://help.sap.com/viewer/3d97bec9bf1649099384bb8167df3cf2/9.5.0.1/en-US/6ccdcb53ad377114e10000000a174cb4.html

Kind Regards,

Ajit

0
Former Member

Thanks Ajit. I am able to assign Resource to IB02 WO and process it via RF .

But the question remain how to auto assign the resource to the warehouse order of IB02.

0

Hi Vineet,

Please check the above link for Resource Group setting.

Kind Regards,

Ajit

0
Former Member

Hi Ajit,

As per the document:

In the case of automatic WO assignment to a resource, the WOs must belong to a queue to which the resource is assigned,

Queue is getting automatically determined in WO . Hence Queue determination config is fine.

Can you please have a look at my Resource group RG1 and Resource type RT01 assignment setting

rg1-to-queue.pngrt1-to-rg01-mapping.png

0
Former Member

Hi Ajit,

Did you get any clue why Resource is not getting auto assigned to WT or is is supposed to be a manual activity?

0