Skip to Content

Transaction SOAMANAGER redirect to a wrong URL

Feb 06 at 04:52 PM


avatar image

Hi all,

When we use transaction SOAMANAGER an internet browser is opened with an URL like this;


But its automatially redirecting to another URL, like, nothing to do with sap.

I don't know who change this or how.

Do you know how we can change this?

We've checked SICF and it seems to be ok.

Thanks in advance,


10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Raymond Giuseppi
Feb 07 at 10:32 AM

Did you

  • Search and read OSS notes/KBA provided like 1936501 - Transaction SOAMANAGER does not work, which contain check-list of your configuration (mainly SICF, SMICM steps)
  • Ask your Network admin for problems related to DNS or Firewall (try to ping/trace the provided host)

NB Transaction SOAMANAGER DOESN'T redirect to a wrong URL, the browser was unable to open the url and the browser redirected you to your default search engine...

10 |10000 characters needed characters left characters exceeded
Tan Michael Feb 07 at 08:48 AM


Please check this parameter/s in RZ10 = icm/server_port_X


Check Tcode SMICM > Go to > Services... check the hostname and port of your http protocol.

Show 2 Share
10 |10000 characters needed characters left characters exceeded

Thanks for answer.
Checked. It seems to be ok.

Any other idea?


Hi have you solved this issue?