Skip to Content

Resource Scheduler - Service Technicians disappeared

Hi all,

I tested the resource scheduler today (release 1802). So I released an item in a ticket for scheduling and wanted manually to assign the demand per drag&drop. But I cannot see the service technicians in the calendar view on the right half of the resource scheduler view, although I selected a service team in the filter.

Some tips what to do that I see the service technicians again? Does someone experience the same issue?

Best regards,

Deborah

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    Feb 08 at 12:02 AM

    No Service Technicians are shown in the Calendar view, if the working hours for the Service Technicians are not maintained.

    To maintain the working hours for the Service Technicians, please follow these steps:

    1. Go to the People work center.
    2. Select the Employees view.
    3. Open Employee ABC (ABC represents the Employee ID).
    4. Select the Working Hours facet.
    5. Select the Add Row button.
    6. Maintain the working hours.
    7. Select the save button.
    Add comment
    10|10000 characters needed characters exceeded

    • Hi Deborah,

      If there is a need to restrict editing of an assignment, you can use the release flag for this purpose (by setting up a configuration).

      However, this does not impact the visibility in the calendar. Need more details to check why you cannot see the assignments in the calendar. Please provide the sequence of steps that you performed, whether testing in HTML5 or Fiori Client (RUI), which browser and any other relevant details such as user role etc. Are you checking in the work center 'Calendar' or in the resource scheduler gantt chart? Is this an issue with only one assignment or all the assignments that you have created? If not already done, please create more assignments and check. Another thing you can check is if the assignment is in lifecycle status canceled, then it will not be shown.

      Regards,

      Anshika