Skip to Content
author's profile photo Former Member
Former Member

I'm not getting proper output as per the Program

Hi Experts,

As i'm executing my ALV report regarding Customer Invoice on Production client I'm not getting proper output as per the program but when i execute the same report on Development client i'm getting proper output.

Can anybody tell me how can i resolve this problem on production client?

Actually i've updated my report on my old report but still i'm getting old output of my report on production client, Program is showing updated code but at execution i'm getting old output.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

3 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Jun 17, 2008 at 09:15 AM

    Can you ckeck the version of the program on production and see if the correct version has been transported?

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      version is the same. just before couple of days i had transferred the request on produstion client. at that time i was getting proper output. but when i made some modifications asked by my client on Development server that time i'm getting proper output . But as i transfer it on Production client i'm not getting modified output.

  • Posted on Jun 17, 2008 at 09:19 AM

    Hi Pankaj,

    Welcome to the SDN Community.......

    1. First of all check whether you have transport all the request in the same manner as it was created.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jun 17, 2008 at 09:20 AM

    Hi,

    Can you send me the code related to LAYOUT and FIELDCATALOG filling and the calling of REUSE_ALV_GRID_DISPLAY or Classes code, so that i can look into that.

    Check whether I_BYPASSING_BUFFER parameter in REUSE_ALV_GRID_DISPLAY (Function Module) to 'X', if yes, try removing that value 'X'.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.