Skip to Content
author's profile photo Former Member
Former Member

Empty Table while executing Bi query

Hi All ,

I am Executing BI Query , when i click on Define or Test Query i am getting a table ouput , But Once i deploy and Preview the data ouput table is empty.

Defined Input form Variables port and output from output port.

plz help me

Thanks,

Sunitha Hari

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Jun 17, 2008 at 10:18 AM

    Hi,

    Just check whether mapping is done properly?

    and how did you added the table and input form ?

    Did you darged them from compose panel or you added them form the data service .

    Regards,

    Govindu

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi,

      you mean you dragged them from data service and added right.

      for mapping of fields chlick on the line connecting b/w the data service and the form/table and click on configure panel then you are able to mappings.

      plz send me the GML file of ur model to me i will chech it let u know the problem/

      To get GML File:

      steps:

      model->export

      Regards,

      Govindu

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.