Skip to Content
0

installed version of bi platform server is supported failed

Oct 25, 2016 at 05:53 PM

74

avatar image
Former Member

I have BI Platform 4.2 .. i am trying to install Design Studio for BIP 1.6

and it keeps telling me that "installed version of bi platform server is supported failed"

i believe that my BI Platform is up to date! so is that the problem? like DS for BIP 1.6 needs older BI platform?

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Tammy Powlas
Oct 25, 2016 at 06:27 PM
0

Did you install the BI4.2 add-on for Design Studio? Did you install the add-on or support pack?

Share
10 |10000 characters needed characters left characters exceeded