Skip to Content
author's profile photo Former Member
Former Member

NAV attribute unavilable in Infocube and reporting.

HI

I have a navigational attribute, master data loaded into it but the NAV attribute data is not (Displaying) avilable in LIST CUBE and reporting.

can you please suggest on this issue.

Regards,

Nayan.

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Jun 17, 2008 at 07:58 AM

    Hi,

    Have u enabled the Nav attribute in the cube?

    U nowhere mentioned about it. please check once.

    if the problem still persists, then :

    1. check whether cube is partioned in Production.

    2. have u transpoted Nav attrubte from dev server to production without partitioning it in dev?

    Assign points if helpful.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jun 17, 2008 at 08:26 AM

    hi,

    While u define cube u have to mention nav. att. inside navigational attr. it is there just below dimensions.

    And i navigational attributes master data wont be displayed in list view.

    however u can use it for drilldown purpose during reporting just make sure that u have included it in navg. attr. during defination of cube.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jun 17, 2008 at 08:42 AM

    Hi Jyoti,

    Check whether the Navigational attribute is enabled in the cube level.

    If you are in 3.x, goto the cube in change mode and click the Navigation Attribute button. In that window, add your field. This will allow the navigation attr. in the query level.

    If you are working in 7.0, Goto the Cube in change mode and navigate into the Navigation Attribute. For the attribute, find whether the check box is selected or not.

    If it is unchecked, select it. It will allow the property of navigational attribute in the query level.

    Regards,

    Yokesh.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.