Skip to Content
author's profile photo Former Member
Former Member

labels not printing

hi Friends,

kindly guide me as i am having problem using transaction MIGO.

when i do goods receipt in transaction, i flag the check box (Print via output control)beside the individual slip then i save it. but when i check the material documnet number created, the check box is not flagged anymore. this cause the labels not to be printed. please help. advice what configuration am i missing and what transaction should i o to set up this.

thank so much!

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Jun 17, 2008 at 07:34 AM

    Hi Allan,

    You can maintain Output Control settings for printing in OPK8. Please maintain the necessary settings like settings for Output Device, Spool Parameters for user.

    I think you are unable to get spool generated so you are unable to print while GR.

    Pls. try with above settings and check.

    Reward if useful.

    Regards,

    Tejas

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.