Skip to Content
0

Mail functionality grayed out in CRM WEB ui

Feb 08 at 11:15 AM

39

avatar image
Former Member

Hi,

The mail functionality is not working in the webui. When opening the mailscreen the browser locks ( both IE and chrome ). My best guess is an issue with the rich text editor but i have no idea where to start looking. Any insights?

Mail functionality is setup correctly and working in the backing (scot + sost)

mail-is-inactive.jpg

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

3 Answers

Bruno Garcia Feb 08 at 12:51 PM
1

Hi Frederik,

If you press F12 to open debugging console and access to the email view, do you see any javascript errors there?

Otherwise, you can try to check/activate ICF services bsp_crm_btfbse or bsp_crm_rtemce.

Kind regards,
Garcia

Share
10 |10000 characters needed characters left characters exceeded
Varun Agarwal
Feb 12 at 10:46 AM
1

Hi Frederik,

Please go through Guided Answer at link

https://ga.support.sap.com/dtp/viewer/#/tree/1430/actions/17920

Best Regards, Varun

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Feb 12 at 03:17 PM
0

Hi Frederik,

this can be linked to page rendering.

If you check IE debug console, what is the default IE rendering mode ?

Please try to emulate an other mode (I.e Edge) by pressing F12 -> Emulation -> Edge mode.

thanks

Share
10 |10000 characters needed characters left characters exceeded