Skip to Content
author's profile photo Former Member
Former Member

Error when running AFAB

Hi,

i have entred an Asset today (By Transfert Tcode : ABUMN) and i want to calculate the depreciation for this month (June) but when i run AFAB for this Asset i get this error :

You can only post in new year after closing the previous year.

Diagnosis

You want to post in a new fiscal year. However, a posting must have been

made in the last period in the previous fiscal year before you can do

this.

Procedure

Post to the last period in the previous year first.

in Tcode : AW01N i have 6000 EUR as a planned value for this Asset so Why i can't post a depreciation.

Please help

Regards.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Posted on Jun 16, 2008 at 05:03 PM

    Hi,

    What is your fiscal year? From the message, it is understood that you are trying to post depreciation in the new fiscal year. Unless all the depreciations were posted in the previous fiscal year, the system will not allow postings in the new fiscal year.

    Execute AFAB for the previous year first. Once the entries are posted in the previous fiscal year, you can post in the new fiscal year.

    Srinivasa Vepa

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.