Skip to Content
author's profile photo Former Member
Former Member

issue with IDOC segment creation..

hi,

i created an idoc segment thru we31. when i was saving it, and when the transport request was asked, i cancelled it. it so happend that the underlying structure was created (i was able to see that in se11) but in we31, the segment definition did not appear and i got the message "segment does not exist yet".

so in se11, i deleted the associated structure and tried to recreate the segment, i am not able to !! while saving, i get the error "you do not have authorization for delete for function idoc segment"

when i performed a segment check (ctrl + F1), i got the message,

Repository structure missing for segment ZZZ |

Inconsistent overall length in segment version 000

Segment version 000 not released

Entries exist in table of Segments for segment ZZZ

Entries exist in table of Segment definitions for segment ZZZ

Entries exist in table of Segment structures for segment ZZZ

| Segment ZZZ is inconsistent

what shud i do ?

thks

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Jun 16, 2008 at 04:37 PM

    resolved. seems some authorization was missing. thks

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jun 16, 2008 at 04:38 PM

    resolved myself.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.