Skip to Content
author's profile photo Former Member
Former Member

date format changes on web page

I have a crystal report that is displaying dates in a dd/mm/yyyy format in both the parameter and on the actual report. These display correctly in the Preview view. However, once I push them out through the crystal report viewer control on the web page, they revert back to mm/dd/yyyy.

I am using Crystal 2008.

Can someone please help me out here.

Thanks

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Jun 16, 2008 at 08:26 PM

    Hi Alexander,

    I tried to create a sample using date filed but it is not behaving the way you say.

    Can you please tell us:

    1) VS that you are using?

    2) Have you Formatted the date fields? (Right click on the date field -> Format Field

    Go to Date and Time tab and click Customize

    Click on the Date Tab and select the DMY Radio button in Order section)

    Would you like to try it?

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.