Skip to Content
author's profile photo Former Member
Former Member

"Application area 'ZW ' not available after copyin from one system to anoth

I copied from one system to another in business object builder (trx."swo1") an object(R3TR SOBJ)and the program itself (R3TR PROG) via na transport request.

While other objects copied same way are syntacticaly in order with this one produces error in check and can not be activated.

The error is "Application area 'ZW ' not available.

How to correct this error?

I will reward 1st correct answer

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Posted on Jun 16, 2008 at 03:39 PM

    Hello Tina,

    This is because the packages and application components are different across your two systems.

    You need to either transport or create the relevant packages first, or reassign the BO to a package/application area that exists in the target system.

    Cheers,

    Mike

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.