Skip to Content
author's profile photo Former Member
Former Member

Problem in connection between SCM 5.0 and LiveCache(Both on different Host)

Hi,

I am facing a problem while establishing connection between Live Cache and SCM server.

Landscape:

HOST A:

SCM 5.0 IDES

Windows 2003 32 BIT (AMD architecture)

HOST B:

LiveCache 7.6

Windows 2003 64 BIT. (Intel architecture)

As livecache is not supported on 32 bit platform (SCM 5.0 Host A) I had to install, Livecache on other 64 Bit Server. (Host B)

After, Livecache Installation I have maintained setting in LC10  Integration.

When I click LC10  Livecache Monitoring, it takes lot of time and then error occurs in establishing RFC connection.

Also, connection test in DB59 is not successful.

I suspect as both are on different host, some additional settings are required.

Please let me know any pointers towards the same.

Thanks,

Nirav Shah

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Jun 16, 2008 at 12:24 PM

    Hello Gurus,

    Any suggestions?

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.