Skip to Content
author's profile photo Former Member
Former Member

Payroll Log Error

Hi Experts,

When I processing the loan in the payroll loan schema process the loan amount and loan amount giving to the /110 net payment output table.

but its not adding to the gross total amount and also in the payslip loan amount showing in the payments side but not added to the total gross.

I checked all places could not be found,

Any clue where i am doing wrong will get max reward points if it is right answers

Urgetn pls

Surya

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Jun 15, 2008 at 12:02 PM

    Hi Surya,

    Check whether the 1st cumulation class of the wage type in T512W table is clicked for the "loan" wage type. (this cumulation class determines whether the respective WT will be added to the gross amount or not)

    Regards,

    Dilek

    PS Reward if helpful! 😊

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.