Skip to Content

BO WEBI report filter issue with BEx source

Hi All,

Greetings!

I have a BO (v4.1) webi report. I need to apply a filter at report level. The source is a BEx query. The filter object is a 'Detail Object'. In development environment, we don't have all LOVs for the filter. So, when we manually enter the filter values, the filter is getting applied without any error messages, but it is not impacting the result output. The filter is working fine for the values picked from the LOV only.

Could anybody suggest any solution.

Thanks,

Murugan S

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Feb 07 at 01:32 PM

    It seems working fine.if you don't have values for the particular condition then results will not filter out.

    what is the filter condition and what value have you selected?

    other option you can try to create dimension variable and apply filter on that.

    Add comment
    10|10000 characters needed characters exceeded

  • Feb 07 at 03:10 PM

    Thanks for the reply Amit.

    I need to add more values apart from the available list (from Dev).

    I enter the values manually and deploy to prod; In Prod, the manually entered filter values are not impacting. Which means, the filter works fine for the values picked from list only, not for the ones entered manually.

    I tried to create a dimension variable and use, but still no luck.

    Thanks,

    Murugan S

    Add comment
    10|10000 characters needed characters exceeded